It is currently Sun Jul 22, 2018 8:31 pm

All times are UTC - 5 hours [ DST ]


Support and help has been moved to the new Lunapic Support Center



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Mon Dec 10, 2007 9:34 am 
Active Member

Joined: Sat Jul 21, 2007 8:11 am
Posts: 14
Location: Oklahoma
Invitations sent: 0
Successful invitations: 0
I use Lunapic all the time and i love the color animation effect. I make graphics all the time using it. All of a sudden you've changed it to where if your image is transparent and u use the color animation effect it turns your transparent background black or another solid color. I don't know if there is an error or you just decided to do that on purpose. Either way i don't like it! lol


Top
 Profile  
 
PostPosted: Wed Jan 09, 2008 11:29 pm 
Active Member
User avatar

Joined: Tue Nov 20, 2007 5:45 am
Posts: 43
Location: Texas
Invitations sent: 0
Successful invitations: 0
I tried adding some rose petals to an image last night and I could also see the gray & white checkered "transparent" background. I don't know why it was doing that.
Sorry I can't be of more help. I am sure someone will be able to help you soon.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
LunaPic was Built in Marietta, PA
Powered by phpBB® Forum Software © phpBB Group