It is currently Wed Sep 17, 2014 5:39 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Thu Sep 27, 2007 11:38 am 
Newbie

Joined: Thu Sep 27, 2007 11:36 am
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
I will make animations here and they will be perfectly fine when I save them, but when I upload them to a website I'm on they don't move. Could anybody tell me why it's doing this? :?


Top
 Profile  
 
PostPosted: Sun Oct 21, 2007 3:55 pm 
Newbie

Joined: Sat Oct 20, 2007 2:31 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
the same thing is happening to me


Top
 Profile  
 
PostPosted: Sun Oct 21, 2007 5:39 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
What type of file are you saving it as? It has to be a .gif to keep the animation.

What site are you putting it on? facebook and other doen't allow animations.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group