It is currently Fri Oct 31, 2014 8:44 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 
Author Message
PostPosted: Mon Dec 04, 2006 1:45 am 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
I sent a couple friends to the site this weekend and one had about a half dozen animations which wouldn't move when they were uploaded. Here are two that she sent, that wouldn't work for me, either:

Image

Image

Can anyone figure out why they won't animate? All the frames show in SHOW FRAMES.

Thank you,
Rusty

_________________
http://www.dogpondpress.net


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 04, 2006 10:41 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
They animate fine for me after uploading. Not sure where the problem is.

they are a bit slow on the animation.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject: Thanks, Dave
PostPosted: Mon Dec 04, 2006 11:20 am 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
...but they just don't animate. I don't know what it is, it happens with about a third of the anis I try.

I saved these from the page here and tried them and they still don't load all the way, and when you right-click to save them, they are bmps.

Strange that they work for you, but that Paula's cable and my dialup have the same trouble.

Hmm. This is a tricky one. I thought it might be because they were optimized but they are typical flip-book animations.

Thanks for trying...
Rusty

_________________
http://www.dogpondpress.net


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 04, 2006 11:25 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Quote:
when you right-click to save them


Well, that is your problem. You should never right click to save animated gifs.

That is an IE issue. That is why I have the "save" button, click save, select GIF. It'll prompt you to save the GIF file correctly.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject: Sorry
PostPosted: Mon Dec 04, 2006 11:33 am 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
Misunderstanding... I only try to save them after they are dead, just to see if they loaded as a gif.

I have 770 MBs of animations I've saved since I got on the web in 1995, it isn't a saving problem.

They just don't animate after loading...

I wish it were that simple, but I keep getting stopped at this first step before I can add text or anything.

Rusty

_________________
http://www.dogpondpress.net


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 04, 2006 11:56 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Well, it's possible it could be a problem with a specific server. (so, tell me what URL you're on)

If you can tell me the exact steps you use, I can try to reproduce the problem.

internally, lunapic ALWAYS uses GIF format. If it ever says BMP, it's the browser problem.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject: Animations
PostPosted: Mon Dec 04, 2006 12:24 pm 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
Since it only happens :sometimes: I don't think you can track it from this end, I just upload an animated gif, just like the ones I posted, which worked in the forum, and they just sit there. That's it.

I only mentioned it again, because I thought it was just me, but it happened to my buddy, too.

Other ones work fine.

It's not a bug, it's a feature. lol

Thanks for trying... my little group is starting to find their way around the editor, and one who has NEVER used an online editor added her name to a jpg, and animated it, and was entirely THRILLED with the result.

Keep up the good work, and if you need anything, like effect images, ask. I've been using Photoshop for almost fifteen years now. I was a graphic designer/layout person in a print shop for a decade. Long live Pagemaker.

Rusty

_________________
http://www.dogpondpress.net


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 04, 2006 2:08 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
hmm. ok. There are always the possibility of intermittent problems. If something doesn't work, try again. I'm working on making things more reliable.

Thanks for you offer for new stuff. I'm not sure what everyone wants... but, I'll try to keep adding stuff.

What features do you miss most from photoshop?

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject: Spherize
PostPosted: Tue Dec 05, 2006 2:21 am 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
:arrow: I really like the Spherize for making glass ornaments and for making snowglobes.

:arrow: And Brighten and Constrast together - helps clean up artifacts on jpgs with white backgrounds.

Thanks for asking.

Rusty

_________________
http://www.dogpondpress.net


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group