It is currently Thu Aug 28, 2014 9:11 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 
Author Message
PostPosted: Mon Apr 04, 2011 10:44 am 
Newbie

Joined: Sun May 09, 2010 1:15 am
Cash on hand:
2,198.30 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
Can anybody tell me why when i do any animation on an image and when I get the code to make the comment, will be and image with no animation ??????? In other word animation will notworking ????? thank you for you help :( :(


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 4:11 am 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
destiny moon wrote:
Can anybody tell me why when i do any animation on an image and when I get the code to make the comment, will be and image with no animation ??????? In other word animation will notworking ????? thank you for you help :( :(

before you are copying the code are you making sure that you when upload the graphic and you animate it are you making sure it's animated before you get your code...and inpluse the site that you are going too using the code do they except the gif format animated images...I have no other idea on what else it could be..


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 10:03 am 
Pro

Joined: Thu Jan 06, 2011 10:39 am
Cash on hand:
16.30 LunaPic Points

Bank:
2,756.20 LunaPic Points

Posts: 234
Location: NY
Invitations sent: 13
Successful invitations: 0
Angelkisses wrote:
destiny moon wrote:
Can anybody tell me why when i do any animation on an image and when I get the code to make the comment, will be and image with no animation ??????? In other word animation will notworking ????? thank you for you help :( :(

before you are copying the code are you making sure that you when upload the graphic and you animate it are you making sure it's animated before you get your code...and inpluse the site that you are going too using the code do they except the gif format animated images...I have no other idea on what else it could be..

can you show me some stuff on lunapic. i dont know everything about it but show me stuff idk what to do.


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 1:12 pm 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
ScorpionX-2 wrote:
Angelkisses wrote:
destiny moon wrote:
Can anybody tell me why when i do any animation on an image and when I get the code to make the comment, will be and image with no animation ??????? In other word animation will notworking ????? thank you for you help :( :(

before you are copying the code are you making sure that you when upload the graphic and you animate it are you making sure it's animated before you get your code...and inpluse the site that you are going too using the code do they except the gif format animated images...I have no other idea on what else it could be..

can you show me some stuff on lunapic. i dont know everything about it but show me stuff idk what to do.

what stuff you don't know how to do ..on here I don't know everything either on here but I do try to help maybe I can help you what you need help on that you don't have no clue on what to do..


Top
 Profile  
 
PostPosted: Mon Jun 20, 2011 6:23 pm 
Newbie

Joined: Tue Nov 09, 2010 7:05 pm
Cash on hand:
191.70 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
Its doing the same with me and i dont know how to fix it


Top
 Profile  
 
PostPosted: Mon Jun 20, 2011 6:29 pm 
Newbie

Joined: Tue Nov 09, 2010 7:05 pm
Cash on hand:
191.70 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
I need help with the same problem. The animation wont work and i dont know how to fix it.


Top
 Profile  
 
PostPosted: Wed Jun 22, 2011 1:08 am 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
Xman darkness wrote:
I need help with the same problem. The animation wont work and i dont know how to fix it.

what site are you using if you are using imageshack yeah it will just only turn to one frame cause imageshack has change there rules ...on the animations have to pay for it on imageshack

so far tinypic.com or ...
and photobucket.com do hope this will solve the problem...


Top
 Profile  
 
PostPosted: Wed Jun 22, 2011 2:08 am 
Newbie

Joined: Tue Nov 09, 2010 7:05 pm
Cash on hand:
191.70 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
Its when i click on the code then copy it and paste it to the website Cmrpg.com. The animation used to work when copied and pasted the web address when i clicked on code. Now its not working anymore and i know its not the website i put it on because i have one animation on there still working but every time i do a new one it dosent. im so confused on this


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group