It is currently Tue Sep 02, 2014 5:24 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Forum and BMPS
PostPosted: Wed Nov 29, 2006 5:34 pm 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
Two things, can't figure either one out. I'm on dialup, could that have anything to do with these?

:cry: In the forums when I hit REPLY - two out of three imes I wind up back at the forum index page.

:( Some of the gifs which work everywhere (in email, in WinExplorer) go flat when I load them. They don't animate, and show as bmps when I right-click on them.

This happens maybe a third of the time. Even reloading them doesn't work.

Is there a limit to number of layers or size? The one I'm thinking of right now has 36 or so layers and is under 70 kbs.

I'm uploading it to my server now and I'll see if it makes a difference taking it from the web.

_________________
http://www.dogpondpress.net


Last edited by Rusty on Wed Nov 29, 2006 5:39 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 29, 2006 5:38 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
I know that IE will flatten GIF images when you download them, sometimes.

Some image hosting sites will also flatten animated gifs. allyoucanupload.com doesn't support animations.

The Lunapic editor will only support 30 frames of animation.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject: One down...
PostPosted: Wed Nov 29, 2006 5:41 pm 
Active Member
User avatar

Joined: Fri Nov 24, 2006 4:17 pm
Cash on hand:
0.00 LunaPic Points

Posts: 49
Location: New England
Invitations sent: 0
Successful invitations: 0
admin wrote:
The Lunapic editor will only support 30 frames of animation.


AHA!

_________________
http://www.dogpondpress.net


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 29, 2006 6:50 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Quote:
Crying or Very sad In the forums when I hit REPLY - two out of three imes I wind up back at the forum index page.


Ahh. I think I figured this one out.

Some people were coming to the URL forum.lunapic.com/forum/ and others
were using the correct URL http://www.lunapic.com/forum/

This has been fixed now.. so, if you have any bookmarks to the forum, make sure they use www.

thanks.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group