It is currently Sat Nov 01, 2014 3:09 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: not showin up
PostPosted: Fri Dec 01, 2006 11:39 pm 
Pro
User avatar

Joined: Mon Oct 30, 2006 9:49 pm
Cash on hand:
622.10 LunaPic Points

Posts: 491
Location: south carolina
Invitations sent: 0
Successful invitations: 0
k i'm really CONFUSED
i went to http://www38.lunapic.com/editor/?(which is where from herei clicked on the lonapic name to get to it) to use the new stuff u added

snow and heart animation shows up be not any of ther others u added
and
when i tryed to come back here it went ot the old forum

help-->help forum

but i got back here when i went to the editor homepage
though ya might wanta know about that

y can't i get the new animations u add on there??

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 02, 2006 2:56 am 
Pro
User avatar

Joined: Mon Oct 30, 2006 9:49 pm
Cash on hand:
622.10 LunaPic Points

Posts: 491
Location: south carolina
Invitations sent: 0
Successful invitations: 0
NVM ITS SHOWIN UP NOW

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group