It is currently Mon Sep 01, 2014 7:46 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Thu Jul 05, 2007 7:43 pm 
Newbie

Joined: Thu Jul 05, 2007 7:39 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
i keep going to make an animation and everytime i upload photos or go to timing it just shows that picture of a river in a forest! i use this site all the time so please help!!!!!!!!!
:?


Top
 Profile  
 
PostPosted: Fri Jul 06, 2007 1:56 am 
Active Member

Joined: Thu Apr 26, 2007 7:51 pm
Cash on hand:
0.00 LunaPic Points

Posts: 14
Invitations sent: 0
Successful invitations: 0
DID U EVER FIGURE IT OUT?

MY BAD IS JUSS IAM HAVING THE SAME PROBLEM....N IT'S REALLY ANNOYING ME...LOL


Top
 Profile  
 
PostPosted: Fri Jul 06, 2007 8:27 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
It sounds like your not accepting cookies.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group