It is currently Wed Jul 23, 2014 1:30 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Mon Nov 27, 2006 1:35 am 
Pro
User avatar

Joined: Mon Oct 30, 2006 9:49 pm
Cash on hand:
622.10 LunaPic Points

Posts: 491
Location: south carolina
Invitations sent: 0
Successful invitations: 0
i'm usein
www15.lunapic.com

still havin the same problem i was befor .i don't get it .what am i doin' wroung or is it the site?

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 27, 2006 2:51 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
I actually noticed it once myself, I redid it and it worked.

I'll investigate that server

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group