It is currently Sat Nov 01, 2014 12:47 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 15, 2007 10:37 pm 
Newbie

Joined: Sun Jul 15, 2007 8:33 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
I try to start a new animation and after I up load 2 pics it shows a bunch of other pics that I had added on the old one. How do I get it to start a new project... Does this make sense?


Top
 Profile  
 
PostPosted: Thu Jul 19, 2007 3:28 pm 
Artist
User avatar

Joined: Wed Jul 18, 2007 3:41 pm
Cash on hand:
0.00 LunaPic Points

Posts: 160
Location: Pa.
Invitations sent: 0
Successful invitations: 0
Kelmaz72 wrote:
I try to start a new animation and after I up load 2 pics it shows a bunch of other pics that I had added on the old one. How do I get it to start a new project... Does this make sense?




Yeah it makes sens and I know what you mean.

Make sure you close your files first it's in the same list as the upload a pic is at and saved is at.


Still sometimes it still doesnt start fresh and it is a pain I think it might be a bug cuz it has done it for as long as I have been on this site.

So I always make sure i completely exit out of the site and reenter if I want tomake sure I start fresh. It's a hassle but it's better than that feeling you get when the old pic shows up LOL

_________________
1LUV
Jewels

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group