It is currently Sat Dec 20, 2014 12:38 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sat Aug 07, 2010 4:27 pm 
Newbie

Joined: Sat Aug 07, 2010 4:04 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
Hi-I hate to be a pain in the toosh, but I wanted to add a font from my computer and it said it was uploaded, but then when I went to the text tool and scrolled down the list of fonts, it wasn't there. I've tried over and over again to no avail. Can you help me pretty please?
Thank you in advance.
Jamy


Top
 Profile  
 
PostPosted: Thu Aug 19, 2010 11:35 am 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
Jamy00 wrote:
Hi-I hate to be a pain in the toosh, but I wanted to add a font from my computer and it said it was uploaded, but then when I went to the text tool and scrolled down the list of fonts, it wasn't there. I've tried over and over again to no avail. Can you help me pretty please?
Thank you in advance.
Jamy

ok the next time you upload your font make a text example first and the font itself should show in the sample text just try to upload your font then type in the text to your picture and update it..and see if the font shows up when you are typing the text in the picture..


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group