It is currently Sat Jul 26, 2014 5:11 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 22, 2010 6:52 pm 
Newbie

Joined: Fri Jan 22, 2010 6:46 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
Well I have three pictures that I want animated but when i browse my pics and put them in when i hit uplode my computer says it's done right away. I was wondering A: What its supposed to be doing, and B: what do i do once its done doing whatever it's supposed to be doing......help please


Top
 Profile  
 
PostPosted: Fri Jan 22, 2010 11:07 pm 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
Lil_Cutie13 wrote:
Well I have three pictures that I want animated but when i browse my pics and put them in when i hit uplode my computer says it's done right away. I was wondering A: What its supposed to be doing, and B: what do i do once its done doing whatever it's supposed to be doing......help please
how are you uploading your images are you trying to upload them at the same time.....when you are through uploading image or images just go to effect or to animations and click what you want done to your images...


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group