It is currently Mon Nov 24, 2014 11:10 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: I have a saving issue..
PostPosted: Mon Jan 11, 2010 10:37 pm 
Newbie

Joined: Mon Jan 11, 2010 10:31 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
When i save pictures it doesn't save correctly..i have no idea what's causing it to save as a really compressed picture..it literally looks like my pictures were squashed into a thin line...i saved pictures earlier and it was working just fine..help?
thanks:)


Top
 Profile  
 
PostPosted: Tue Jan 12, 2010 12:53 am 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
catherinec wrote:
When i save pictures it doesn't save correctly..i have no idea what's causing it to save as a really compressed picture..it literally looks like my pictures were squashed into a thin line...i saved pictures earlier and it was working just fine..help?
thanks:)

are they moving images that are trying to save always save those in gif formats..but if you have done that I Don'tk now what else could be the problem...are saving to your computer or account..or both..


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group