It is currently Wed Jul 30, 2014 9:11 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Mon Jun 18, 2007 3:36 pm 
Active Member

Joined: Mon Jun 18, 2007 3:30 pm
Cash on hand:
0.00 LunaPic Points

Posts: 8
Invitations sent: 0
Successful invitations: 0
I seem to be having trouble blending two images. I'll have one of them up and I'll try to blend it with another, but it always says 'Error: That file was too big or not uploaded correctly.' I do not think either of those are the problem. for example, I found an image that I wanted to blend with a larger one. It was 100x64 px and so I copy/pasted the location of the pic and I put the canvas size to be 400x400 px. It came up with this message. How so I fix it?


Top
 Profile  
 
PostPosted: Mon Jun 18, 2007 8:01 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Was it a long animation? The longer the animation, the smaller it has to be. There is also a limit of 30 frames for animations.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group