It is currently Thu Apr 17, 2014 8:25 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Border problems.
PostPosted: Thu May 10, 2007 5:11 am 
Newbie

Joined: Wed May 09, 2007 9:10 am
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0


Hi everyone. I have a problem with adding border to my pics. When I add a border from my clipboard image, it doesn't work. Well everything is going good till I press "Add border". How do I make them work nice on my pics? Please help me. Thank you.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 11, 2007 11:07 am 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Are any of the images animaged? I'll look into it.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group