It is currently Sun Nov 23, 2014 9:16 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Wed Nov 10, 2010 12:44 am 
Newbie

Joined: Wed Nov 10, 2010 12:36 am
Cash on hand:
76.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
Hi Lunapic.

When I upload a pic to give reflecting water animation, or other menu, the pic that I had uploaded doesnt appear on the screen. What is wrong ?
Notokus


Top
 Profile  
 
PostPosted: Thu Dec 09, 2010 2:35 am 
Pro
User avatar

Joined: Tue Jul 24, 2007 3:23 am
Cash on hand:
3,582.10 LunaPic Points

Bank:
3,000.60 LunaPic Points

Posts: 1249
Invitations sent: 1
Successful invitations: 0
Notokus wrote:
Hi Lunapic.

When I upload a pic to give reflecting water animation, or other menu, the pic that I had uploaded doesnt appear on the screen. What is wrong ?
Notokus
when you go click on the lunapic logo on top of this page just go to file and clear your image..and try upload the image then go to the water animation see if that works out...do hope that this helps out...


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group