It is currently Fri Oct 31, 2014 7:56 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Fri Oct 31, 2008 11:33 pm 
Newbie

Joined: Sat Sep 13, 2008 2:37 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
why hullo there!
im having trouble. you see i save my photo to my computer (as a JPEG file) with font on it, i try uploading it to myspace and the font dissapears!
IDK whats happening! it looks fine on luna pic, but once saved, it dissapears!
kudos to anyone who helps!
:DDD


Top
 Profile  
 
PostPosted: Fri Oct 31, 2008 11:39 pm 
Pro
User avatar

Joined: Wed Jul 25, 2007 7:38 pm
Cash on hand:
1,000.00 LunaPic Points

Posts: 729
Location: Texas
Invitations sent: 0
Successful invitations: 0
hmm thats strange. Make sure once u add the text u press "apply text" then download it... After u add the text try clicking on a random button like the pencil tool then go to the bottom and hit download/save. I've never had this problem so I dunno' exactly how to help lol sorry.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group